^

Prestashop bug important module bloc réassurance v5.0.0

Attention si vous êtes sous une version de Prestashop 1.7.6.x, la version 5.0.0 du module officiel de de Prestashop blockresassurance, provoque des erreurs qui peuvent planter votre boutique. En effet, cette version du module est en fait compatible uniquement avec les versions 1.7.7. Dans le code il est fait appel à une méthode d’une classe qui n’existe pas dans les versions 1.7.6.x ! Hélas ça peut faire planter complètement votre site en fonction des réglages de gestion d’erreur de votre hébergement, la galère 🙁

Vous trouverez sur Github le ticket toujours ouvert.

Nous vous recommandons de toujours avoir un environnement de pré-production ou de test avant de mettre à jour vos modules Prestashop. Si vous ne savez ou ne pouvez le faire vous-même, contactez-nous.

Pas de panique, la solution est simple 😉

Si vous êtes en Prestashop 1.7.6.x ne mettez pas à jour la version 5.0.0 de blockreassurance

Si vous avez malencontreusement installé cette version, restaurez le module à partir d’une sauvegarde, ou bien téléchargez la version 4.1.1 du module blockreassurance sur github et réinstallez le module.

 

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.